Mail.RuПочтаМой МирОдноклассникиИгрыЗнакомстваНовостиПоискВсе проекты
Charles "Lucky" Luciano

Ввожу в браузер 192.168.0.1, страница не открывается, почему? (скрины внутри)

Charles "Lucky" Luciano Мыслитель (6830), закрыт 3 года назад
Может я что-то неправильно ввел?

Перенастраиваю роутер просто, не могу войти, показывает просто пустую страницу:
Лучший ответ
А вы уверены, что у роутера именно такой адрес? Бывают модели, у которых админка находится по адресу 254. И перезагрузить роутер (сделать сброс) тоже не помешает.
Я переустановил винду и роутер тоже соответственно переустанавливаю. Вот руководство по настройке. Всё делаю правильно, но вот с IP беда. Подскажите, пожалуйста, как мне его настроить? :) В долгу не останусь!
Shurovik Искусственный Интеллект (348224) Вообще то, переустановка ОС на роутер не влияет.. Но если вам уж так хочется, то советую сначала переключить на автоназначение IP адреса. Тогда в статусе подключения вы увидите адрес шлюза, который и является адресом роутера. Перезагружать роутер уже пробовали (не сбросить к заводским установкам, а просто перезапустить)?
Остальные ответы
в протоколе поставь получить автоматически IP адрес. там писать нечего не надо
адрес DNS тоже автоматически
основной шлюз должен быть 192.168.0.1
Вроде бы.
А ДНС у провайдера узнай.
Может у тебя роутер 192. 168 .1 .1 а не 192.168.0.1? Если нет то попробуй еще основной шлюз на роутер прописать..
Ну раньше был 192.168.0.1. Когда винду переустановил, роутер заново устанавливаю. Вбиваю этот IP, пустая страница тоже. Что делать? :(
CXV Мыслитель (5402) Вообще то настраивать сетевые подключения не надо он должен входить на автомате. У меня один раз такое было когда паленую Форточку поставил. Может у тебя та же беда...