Mail.RuПочтаМой МирОдноклассникиИгрыЗнакомстваНовостиПоискВсе проекты

Кулер на видеокарте

Артем Стоунфилд Ученик (213), на голосовании 2 года назад
Доброй ночи :)
В общем такое дело, поставил я кулер с моего сгоревшего блока питания на видокарту. Подключил его на прямую к БП (Новому =) ).
Однако, его скорость очень слабая, рмп 500-600 от силы. В чем может быть проблема?
Мощность БП - 450 ватт.
Дополнен 2 года назад
Шел бы ты отсюда, петушок.
Дополнен 2 года назад
Шел бы ты отсюда, петушок.
Дополнен 2 года назад
Если тебе нечего ответить, пройди мимо.
Зачем отписывать бред, не уважаемый анон? -_-
Дополнен 2 года назад
Большое спасибо. Проблема была действительно в неправильности подсоединения проводов.
Дополнен 2 года назад
Del, действительно, очень жаль, что такие как вы сразу бегут за новым, а посмотреть и разобраться - не в состоянии.
Все сделал, RMP=2800.
Прискорбно, согласись? :D
Голосование за лучший ответ
Тема Мастер (1064) 2 года назад
я могу тут писать что посчитаю нужным - не нравится ответ пройди мимо :)
ставить кулер с сгоревшего блока питания -- уже полный бред
разумные люди покупают охлаждение в магазине.. .
очень жаль что вы к ним не относитесь
Red Просветленный (46705) 2 года назад
Скорее всего выгорела смазка или повело корпус
восьмидесятка в магазине 100р
Олег Профи (641) 2 года назад
Возможно ты подключил его не к 12 вольтовой линии (черный и желтый провод) а как то по другому.
Мощность блока значения не имеет,
Главное чтоб на кулере было эти самые 12 вольт.
Сергей Шурлов Профи (640) 2 года назад
согласен, смотри чтоб красный провод от вентилятора стыковался с ЖЁЛТЫМ от блока питания, а чёрный с чёрным (это "земля",тут пофиг)
APOFIS Мастер (2004) 2 года назад
проверь тестером провада да поцепи уже спокойно. мож на 5вольт включаеш вот и ели дует