Mail.ruПочтаМой МирОдноклассникиВКонтактеИгрыЗнакомстваНовостиПоискОблакоVK ComboВсе проекты

Не работает аська. Требует обновление для QIP 2005. версия 8040.

Пользователь удален Знаток (263), закрыт 13 лет назад
Запускаю аську, пишет что я использую старую версию клиента. Необходимо обновить. Будьте добры скиньте пожалуйтса ссылку на сайт (сама искала-не нашла нужный) или само обновление на ящик. Буду очень признательна
Лучший ответ
Неваляшка Мудрец (17453) 13 лет назад
Обновление и наплыв

Так совпало, что изменение в протоколе аськи повлияло на то, что QIP 2005 стал показывать “Ошибка: Вы используете старую версию клиента. Рекомендуется обновить версию”. На самом деле, это имеется в виду, что сервера аськи просят обновить официальную версию аськи, а квипа это не касается. Но при получении любой ошибки при логине, QIP 2005 сразу сам отключается от сервера. Пришлось выпустить обновление в виде QIP 2005 Build 8070. Скачать можно отсюда или с моего блога отсюда. Из-за массового наплыва пользователей на сайт, наш сервер не успевает обрабатывать все запросы, так что возможно ближайшие часы сервер будет не всем доступен.

Эта проблема не коснулась пользователей QIP Infium, там используется новая реализация протокола.

http://download.qip.ru/qip8070.exe - С оф. сайта
http://files.inf.ru/qip8070.exe - C блога автора
nsis.narod.ru/files/qip8070.exe (c моего сайта, скачен с оф. сайта)
http://files.mail.ru/JJSFR1 - С Файлы Майл. Ру (скачен с оф. сайта)

Еще зекрала:
[ссылка заблокирована по решению администрации проекта]
http://smtl.ru/files/qip8070.exe

Источник: http://www.inf.ru/ - Блог автора QIP
Остальные ответы
Денис Боголюбов Мастер (1623) 13 лет назад
зайдите на оф. сайт qip.ru скачайте версию qip8070.exe и установите, настройки подключения сохраняются, все
Похожие вопросы