Mail.ruПочтаМой МирОдноклассникиВКонтактеИгрыЗнакомстваНовостиПоискОблакоComboВсе проекты

Помогите!Монитор не включается!

dr.DISABLE Знаток (405), закрыт 11 лет назад
решил заменить видюху AGP FX5200 на ATIx1600pro. день нормально поработала, потом комп завис и при включении лампочка на мониторе остается гореть желтым цветом, со старой видюхой запускаю все нормально,Блока питания по идее хватает 350w... проблема в видюхе ?
Вот хар-ка компа если поможет: P4 - 2.4 Ghz, 1Gb ddr, HDD 160GB, мать GA8PE800
Лучший ответ
Qwe Qwe Мыслитель (8533) 11 лет назад
Видюхе крышка, неси её обратно где покупал пока не поздно а то придумают что нибудь
Остальные ответы
Any Key Гуру (4680) 11 лет назад
неси видюху взад
Сергей Малышев Профи (990) 11 лет назад
мож разъём к монику на видюхе сгорел????
arni Профи (740) 11 лет назад
думаю видюха.... эт так просто предположение.. софт вряд ли
Aleks Мыслитель (7806) 11 лет назад
у меня такое было, был плохой контакт в вашем случае не знаю может видюха барахлит, попробуйте на другом компе
Алексей Симонов Мастер (1749) 11 лет назад
тест видюхи на другом компе
Максим Новиков Мастер (1437) 11 лет назад
В безопасном режиме попробуй запустить с новой видюхой-(при загрузке винды f8 держи), если запустится, то есть видно на мониторе все будет, то с дровами поэкспериментируй, а нет-то действительно только в магаз возвращать, разве что винду переустановить не поленишься с нуля.
Люда Торгулова Профи (555) 11 лет назад
Может чтото с соединением
Похожие вопросы
Также спрашивают