Mail.ruПочтаМой МирОдноклассникиВКонтактеИгрыЗнакомстваНовостиПоискОблакоComboВсе проекты

Выключение, зависание пк. сборка новая

FOOLERY Мастер (1173), закрыт 1 месяц назад
Ситуация такова, что пк резко вырубается, бывает зависает, но прикол весь таков, что это топовая сборка, вот только собрал, почти. i9 10900kf, rtx3080 master, z490 aorus ultra, оперативка patriot viper 4400mhz на 8гб - 2 планки, БП DeepCool DQ850-M-V2L 850W, охлаждение DeepCool Gammaxx L360 V2. вначале собрав пк, я вообще почти не мог его запустить, изредка удавалось, но эт старая винда, а чтобы переустановить ее, ох как намучался, кое как. питание процессора на материнке 8+4pin, вначале подключил 8, думал норм, но нет, подключил 4. на какое то время норм была, в общем хотя бы не так быстро вырубался, но стал зависать вечно и время рандомное но не более 5мин. оказалось нужно было многопоточность в биосе поставить на "разрешить", вместо "авто". да и зачем мне эти все тонкости, я купил топовые комплектующие дабы забыть об этом головняке, в итоге какой то ужас. ну окау, в биосе по настройкам полазал, много че менял, но ниче глобального, если что то не понимал, то гуглил, изучал и после этого выставлял значение. в общем в какой то момент множитель и напряжение на проц перестали работать, но при этом система стала стабильно (почти) работать. установил кучу игр, все на ультрах, все стабильно, но порой комп вырубался, бывало в течении часа, бывало через пару дней, но главное он никогда не зависал. и вот оно, снова эта хрень, но теперь он начал зависать, при чем стабильно примерно через пару мин. покопавшись в биосе он теперь не зависает, но вырубается. окау, может нагрузка большая, блок питания там бракованный иль еще что, ну окау, отключил все турбо бусты, хайпер трейдинг, отключил все защиты по перепадам и он все равно вырубается, пробовал и с оперативкой xmp профилями и вообще по разному, да вообще все что угодно и термопасту 2 раза менял и видяху вынимал и на ней частоты понижал и почти ничего, на какое то время, на пару минут кажется что лучше стало, но ситуация только в итоге ухудшается. пробовал и все отключать от пк и вообще наверно все что только можно, кроме как менять напряжения, ибо теперь настройка эта не работает для процессора, множитель тоже, с шиной не пытался, но суть в том, что при "авто" настройках пк виснит намертво при загрузке пк после логотипа. - такого как минимум не должно быть. да вроде даже необязательно подключать доп питание к процу, то есть можно обойтись хотя бы 8pin, без 4pin. если без нагрузки сидеть за пк, то все норм. стресс тест в осст как то раз выдал 18мин при предельной нагрузки и почти 500 ошибок и потом завис, там в биосе не помню что делал, но не суть. в общем все новое, отзывы по всем комплектующим норм, но на деле не понятно что вообще происходит. заменить и проверить по отдельности не имеется возможности, напряжение нигде не скачет, во всяком случае этого не наблюдаю. проц в аиде уходит в тротлинг через мин5-10 на 0-6% , но тестил мин 15. в осст тротлинга нет вроде как, более стабильный график. частоты 4.6 и фиксированная, напряжение в основном 1.35, если убрать вообще турбобусты все, то напряжение 0.8, а частоты 2.8.
был момент, что уронил ссд диск, но на нем система стоит, да и выключения происходят даже в биосе, изредка зависания. еще были всякие казусы, но по факту изначально проблема началась вот такая, все правильно подключил, много раз перепроверял, кабель менеджмент относительно норм.
и так, что же я хочу? мне поможет человек, который наблюдал похожую проблему и только, ибо предположения уже не помогут, я наверно уже все сделал что только мог, кроме проверки отдельно всех комплектующих. да да сервисный центр - помню, но пока что нет желания туда нести, далеко и у меня комп тяжелый, в общем головняк тот же, пока что хочу разобраться сам, может и получится что, хотя бы множитель поставить и напряжение на проц другое, ведь сейчас эти значения не работают.
Дополнен 1 месяц назад
вне корпуса ситуация изменилась (2 ленты rgb, разъемы корпуса, HDD, внешний жесткий диск - все отключено). в биосе отключил все турбо бусты (их 2) и в стресс тесте осст прошел отметку в 1 час - без ошибок. след тест со включенными турбо бустами - 57мин и зависание, попробовал еще раз и на 27 мин уже 1500 ошибок. след тесты, даже при дефолтных настройках и тех что показывали хорошие результаты - всегда зависание. зависало чаще всего при движению мышью (в ней нет замыканий, на другом пк работает все стабильно). процессор в турбо бусте выше 76 градусов не выдавал, стабильно держался на 70, без турбо буста 56 - максимум, в среднем 50. оперативка даже на оптимальных настройках, бех xmp не давала результатов. даже полностью остывший пк мог вырубиться сразу, мог зависнуть. по мне дак это материнская плата. отнесу на диагностику. результат отпишу может кому нибудь в дальнейшем мои поэмы помогут, ибо таких случаев 0, много форумов посетил и безрезультатно, все методы проверены.
Дополнен 1 месяц назад
ps. конечные тесты проводил на абсолютно дефолтных настройках, вне корпуса, все лишнее отключено, даже клавиатура, а потом и мышь. программа все та же - осст. вынимал видеокарту. результат тот же самый - зависания. так что кто пишет что проблема в БП.. эмм процессору не хватает 850w ?)) такое ощущение что короткое замыкание происходит, но где бы ему взяться - не знаю. кстати проблема похожая с мышкой была у друга. поменял провод - как итог, зависал пк намертво, вот как у меня, вот только при тестах я и мышку вынимал, а пк так же мог зависнуть либо вырубитьс, при чем в разное время: сразу, через минуту, через полчаса..
Лучший ответ
Oleg V Мудрец (16462) 1 месяц назад
Тебе бы книги писать! Лаконичность - сестра быстрых и верных ответов !
FOOLERYМастер (1173) 1 месяц назад
про лаконичность я в курсе, но если бы я кратко задал вопрос, настолько тупые ответы бы полезли, так что я лучше сразу отвечу на них в этой поэме. разве нет ?
Oleg V Мудрец (16462) FOOLERY, ну тогда жди, кто прочтёт твоё творение ))) подозреваю - никто !
Остальные ответы
Сергей Оракул (77589) 1 месяц назад
Начинать с БП - напряжения, потом память, но задней точкой чую мать бракованная.
FOOLERYМастер (1173) 1 месяц назад
такая же мысля. бп вроде все выдает верно, да что уж там, он тянул ведь какое то время все, да и просадок нет, в 2х стресс тестах гонял и ни разу проблем не видел на счет напряжения. да и бп вполне норм, даже с запасом. надеюсь все таки бп, а не материнка )
Сергей Оракул (77589) А я как раз насчёт матери более уверен. Как при первом включении сразу не завелась - это уже показатель, при первом включении всё на авто, на среднее положение выставляется в БИОС - работать должно железно...
кек лолЗнаток (308) 1 месяц назад
А почему сразу 8+4 к процу не подключил? Это же i9, он много ест
Generation P Мудрец (14629) кек лол, в стоке?)
Generation PМудрец (14629) 1 месяц назад
сначала пк перезагрузился, когда менял частоту монитора, в дальнейшем зависал либо выключался при стресс тесте - вооо.... первый раз от Вас это слышу.
Коли с процем так уж вышло что вместо KF вам "подсунули" более дорогой K, то проверяйте систему в мини-ных конфигурациях локализовывая проблему /запуск и стресс без видяхи, без дисков/флешек и пр. / при этом нужно наблюдать за температурами, частотой/нагрузкой, тротлингом. Если система нестабильна, вынимай модули памяти - оставляй по одному. проверяй. не забывай отключать комп. Все настройки в биосе дефолтные/незачем тудыть лезть если даже по дефолту не система стабильна. ос же загружается..
FOOLERY Мастер (1173) Generation P, вчера проводил последний тест. вне корпуса, прошивая биос с первого по последний, с дефолтными настройками и всегда вис в одно и тоже время. ничего лишнего подключено не было, тротлинга тоже нет, температуры все шикарные. в биосе вообще ни разу не было зависаний, но ничего в этот раз не менял, только прошивал биос и ставил оптимизированные настройки. в дальнейшем решил переустановить винду, скачал с официального сайта на норм флешку. стал устанавливать и снова завис. ssd m2 сверх быстрая, но окау, взял проверенный ssd старый, где точно проблем нет, зависания все равно продолжились. с оперативкой все норм, гонял на тесте, ошибок не выдавало, проверял все 4 слота по одной планке. как видите, ничего не помогает, в этом деле я не новичок и не такие проблемы решал, но тут явно поломка.
Madfish Просветленный (22685) 1 месяц назад
Скоро и в сервисном центре смогут предложить только замену узлов.
дмитрий тумилович Гуру (4740) 1 месяц назад
Мно6о букв. старайтесь в 3-4 строки укладываца
FOOLERYМастер (1173) 1 месяц назад
я понимаю, но я не для детей расписывал, ибо проблема очень тяжелая и в 3-4 строки писать - ну такое себе, чтобы потом еще на кучу вопросов отвечать.
Агент Смит Профи (515) 1 месяц назад
Отнеси по гарантии обратно в магазин.
кек лолЗнаток (308) 1 месяц назад
+
FOOLERYМастер (1173) 1 месяц назад
ну спасибо, как же я не додумался )) комплектующие с разных магазинов, я не знаю что вышло из строя, для этого и вопрос задавал. как найду причину, сдам по гарантии.
PortalX3 Искусственный Интеллект (239358) 1 месяц назад
Там биоса 4 штуки вышло для матери
https://www.gigabyte.ru/products/page/mb/z490_aorus_ultra#support-dl
FOOLERYМастер (1173) 1 месяц назад
я их все пробовал, более стабильным себя проявил F8, но это лично у меня. и каждый я пробовал по 2 раза и с дефолтными настройками и рекомендуемыми с разных источников.
Даник Дошираков Профи (717) 1 месяц назад
Осмотри материнскую плату может есть наличие повреждений также посмотри бп и видеокарту может быть заводской брак и батарейку Биоса чекни а может быть мать г*вно т. к прошивка смерти желает.
FOOLERYМастер (1173) 1 месяц назад
осмотрел ее по кучу раз, все от и до, конденсаторы все норм, лучше некуда, видно новая. выше человеку ответил, что я за сегодня еще предпринимал. проблема очень сложная и мне кажется на нее даже тут профи не ответит, нужна диагностика.
Sigizmund Просветленный (21250) 1 месяц назад
Умный по написанным буквам - до безобразия, я больше тебя слов о компьютерах не знаю... Правда не дочитал... Завидую.
FOOLERYМастер (1173) 1 месяц назад
к чему данный комментарий? я ни сколько не умный, лишь пытался описать проблему более детально, как мог.
Ардов Александр Гуру (3093) 1 месяц назад
Как электронщик:
1.Не хватает питания компу
2.Либо сбросили, до заводских настроек
FOOLERYМастер (1173) 1 месяц назад
да, могло бы так показаться на первый взгляд, но нет, питания вполне хватает, даже с запасом. БП вполне норм, не замерял напряжения, но я проводил много тестов в самом пк и в некоторых ситуациях он вел себя вполне норм и больше всего зависал и в 70% когда дотрагивался до мышки. сразу - нет, с мышкой все норм, в ней замыканий нет. все причины на южный мост. проводил много тестов и наверно вообще все которые имеются, сам в компах немного шарю.
дефолтные настройки помогают, но лишь от выключения, но зависает из за мышки. а порой и выключается все равно, всегда по разному.
Oleg Khramov Знаток (433) 1 месяц назад
Биос прошей
FOOLERYМастер (1173) 1 месяц назад
прошивал поэтапно с первой версии, по последнюю, ставя дефолтные настройки.
Oleg Khramov Знаток (433) FOOLERY, по мне самый безобидный варик менять комплектухи и искать виновника, а так можно ещё долго плясать с ним
Похожие вопросы
Также спрашивают