Mail.ruПочтаМой МирОдноклассникиВКонтактеИгрыЗнакомстваНовостиПоискОблакоComboВсе проекты

я пропатчил WoW с версии -2.4.3 до 3.0.8.9464-enGB а она нехочет работать пишет:

Cer Skidek Профи (777), закрыт 7 лет назад
я пропатчил WoW с версии -2.4.3 до 3.0.8.9464-enGB а она нехочет работать пишет:
Unable to validate game version. This may be caused
by file corruption or the interference of another
program. Please visit [http://eu.blizzard.com/support'
article.xml?articleld= 19654] for more information
nd possibleisolutions to this issue.
ВЧЁМ ДЕЛО? КАК ИСПРАВИТЬ? ПОДСКАЖИТЕ ПОЖАЛУЙСТА?
Лучший ответ
Йо Асакура Гуру (2935) 12 лет назад
значет нетак поставил!

Остальные ответы
Пользователь удален Ученик (177) 12 лет назад
А ты постивил аддон World of Warcraft Wrath of the lich king???
Если нет, то он у тебя и не заработет, этот патч для 3 дополнения, а не для 2.
Похожие вопросы