Mail.ruПочтаМой МирОдноклассникиВКонтактеИгрыЗнакомстваНовостиКалендарьОблакоЗаметкиВсе проекты

Не показывает изображение( no signal)

Spoof1x Da Ученик (110), на голосовании 1 год назад
Запускаю комп, всё в порядке, спустя некоторое время он попросту выключился и при включении резко выключается, поменял термопасту, и теперь он не выключается, и сам он хорошо работает, но на монитор изображение не показывается, и пишет нет сигнала, провели видео карту, вроде всё хорошо, сама она работает . Надеюсь кто отзовётся, поможет
Голосование за лучший ответ
Анастасия Семенова Знаток (499) 1 год назад
опертивную память переставь или поменяй на другую. Либо в биосе проблема.
вячеслав шубов Гуру (2809) 1 год назад
передернуть оперативку скинуть биос через батарейку если не поможет гадать дальше
Spoof1x DaУченик (110) 1 год назад
Если ресетнуть биос, всё с компа ресетнится?
вячеслав шубов Гуру (2809) Spoof1x Da, нет только настройки биоса которые ты скорее всего не трогал и время настроить нужно будет
De_Mos Искусственный Интеллект (112732) 1 год назад
А с чего уверенность что карта в порядке?
На другом компе её тестил?
Spoof1x DaУченик (110) 1 год назад
Да нету другого, но тоже подозреваю что в карте дело, а проверить нету возможности, если ли варианты проверки карты без другого компа, если что процессор без встроенного видеоадаптера, Если есть возможность подскажите
De_Mos Искусственный Интеллект (112732) Spoof1x Da, Нет. Либо к кому-то в комп твою вставить, либо чью-то тебе в комп.
Похожие вопросы