Mail.ruПочтаМой МирОдноклассникиВКонтактеИгрыЗнакомстваНовостиКалендарьОблакоЗаметкиВсе проекты

Excel Как сделать проверку выполнения условия для каждого элемента в диапазоне и сосчитать количество истинных значений?

Nikita Kurzanov Ученик (185), на голосовании 11 месяцев назад
Нужно чтобы сосчиталось количество ячеек в столбце "средний балл", значение которых выше 34 и это количество нужно поделить на количество студентов.

Нужно с использованием СЧЁТЕСЛИ()
Голосование за лучший ответ
DsD Мудрец (13364) 1 год назад
а вопрос то в чём и что не получается? функция указана, алгоритм указан...
нужно заполнить функцию и всё посчитается
 =СЧЁТЕСЛИ(B1:B18;">34")/СЧЁТ(B1:B18) 
Похожие вопросы