Mail.ruПочтаМой МирОдноклассникиВКонтактеИгрыЗнакомстваНовостиПоискОблакоComboВсе проекты

Что делать? При установке GTA 4, установка пишет, что нужен Service Pak 3, или Microsoft NET Work 5.

Сергей Негодяев Ученик (59), закрыт 12 лет назад
Комп нормальный , должна идти
Лучший ответ
dk4010 sonic Ученик (145) 12 лет назад
у моего друга тоже токая шняга была. качать с интернета не советую не то не другое у него после этого винда капитально полетела. луче где нибудь офицалку раздобыть.
Остальные ответы
Дмитрий Мастер (1594) 12 лет назад
установить что просит !
Владимир Мастер (2463) 12 лет назад
нужен Service Pak 3, или Microsoft NET Work 3.
Александр Мастер (1890) 12 лет назад
а чо есть .NET 5?? у меня 3.0 стоит
Jack Rourke Знаток (304) 12 лет назад
купи X-BOX и проблемма решится сама собой
Andrej Martin Гуру (4355) 12 лет назад
если винда не пиратская, обнови её до сервис пак3, я обновил и это ничего мне не стоило. или скачай обновление.
BuRn Гуру (3040) 12 лет назад
скачай и установи Microsoft NET Work ОБЯЗАТЕЛЬНО !!!
Павел Ведерников Мастер (2461) 12 лет назад
service pack можно просто в реестре исправить но лучше бы его поставить а net framework не 5 а 3.5!

net framework 3,5 нужен так же для последних ATI Catalistov для радеонов

у мну пиратская винда установленна со ZverDVD3 проверку подлиности спокойно проходит на сайте майкрософта, они мне даже благодарственное письмо прислали типа мы благодарим вас за использование лиц. ПО компании майкрософт
RU4Y Tututu Знаток (258) 12 лет назад
я купил гта за 150 рублей и сервис пак3 был там на диксе
Похожие вопросы