Mail.ruПочтаМой МирОдноклассникиВКонтактеИгрыЗнакомстваНовостиКалендарьОблакоЗаметкиВсе проекты

Помощь в создании формулы Excel

Ayano Tateyama Ученик (107), закрыт 4 недели назад
Необходимо сделать так, чтобы ячейка с текстом принимала вид цифры. Например, в строке (1) указано текстовое значение "Отлично", которое должно принимать вид "5" для дальнейшего подсчета среднего значения.
Подскажите, пожалуйста, при самостоятельном поиске информации особо ничего не нашлось подходящего(
Лучший ответ
Jopich111 Мыслитель (5891) 1 месяц назад
=ЕСЛИ(A1="Отлично";5)
Арбузо Л.З.Мудрец (11321) 1 месяц назад
А если вдруг не "Отлично" то

=ЕСЛИ(A1="Отлично";5;
ЕСЛИ(A1="Хорошо";4;
ЕСЛИ(A1="Нормально";3)))
и т.д.
ДмитрийПросветленный (28835) 1 месяц назад
или сделать таблицу соотвествий и через впр например :)
Jopich111Мыслитель (5891) 1 месяц назад
Можно ещё внешнюю функцию ИЛИ поставить, а внутри нее перечислять, что хорошо, что отлично
Остальные ответы
Похожие вопросы