Mail.ruПочтаМой МирОдноклассникиВКонтактеИгрыЗнакомстваНовостиКалендарьОблакоЗаметкиВсе проекты

Не могу установить aiogram 2.25.2

Алексей Алко Ученик (98), на голосовании 3 недели назад
Дополнен 1 месяц назад
error: Microsoft Visual C++ 14.0 or greater is required. Get it with "Microsoft C++ Build Tools": https://visualstudio.microsoft.com/visual-cpp-build-tools/
[end of output]

note: This error originates from a subprocess, and is likely not a problem with pip.
ERROR: Failed building wheel for aiohttp
Failed to build aiohttp
ERROR: Could not build wheels for aiohttp, which is required to install pyproject.toml-based projects
Голосование за лучший ответ
Редис Александрович Оракул (77961) 1 месяц назад
Скачай готовый инсталятор с сайта
Похожие вопросы