Mail.ruПочтаМой МирОдноклассникиВКонтактеИгрыЗнакомстваНовостиКалендарьОблакоЗаметкиВсе проекты

Excel xyexcel грамотнон формулированин вопросс

Hdhd Hdhd Ученик (55), на голосовании 1 месяц назад
Как в эксели сделать команду по типу" если x>8 D2*0.3 иначе 5000*1
Голосование за лучший ответ
pen isbolshoy Ученик (172) 2 месяца назад
Нужно отучится 5 лет на програмиста 1с
Serj Diff Просветленный (41780) 2 месяца назад
Так и записать, только разделять через точку с запятой.
Андрей Панарин Искусственный Интеллект (234290) 2 месяца назад
Используйте функцию ЕСЛИ.
При значении x, хранящемся в ячейке B1, формула будет такая:
 =ЕСЛИ(B1>8; D2*0,3; 5000*1) 
В английской версии Excel формула будет другая:
 =IF(B1>8, D2*0.3, 5000*1) 
Похожие вопросы