Mail.ruПочтаМой МирОдноклассникиИгрыЗнакомстваНовостиПоискСмотриComboВсе проекты

очень интересует!

An_Chel Мастер (2248), закрыт 13 лет назад
почему последние версии Агента подходят только для "новой" винды, вот у меня стоит `98, дак я постоянно получаю всякие там будильники, мультики, и то что у меня стоит старая версия Агента и нужно ее обновить! Я просто не могу сменить Винду, тк комп рабочий, и некоторые проги из-за смены перестанут работать, разве нельзя было сделать так чтобы Агент подходил для всего???
Лучший ответ
Пользователь удален Мудрец (18016) 13 лет назад
А разработчики уже ничего не станут переделывать
Остальные ответы
Чайка Мастер (1504) 13 лет назад
Я думаю это вопрос не к нем а к модераторам.
yoyospb Профи (755) 13 лет назад
Не к модераторам, а к разработчикам
Михаил Оракул (50510) 13 лет назад
Для всех сложно - 98 и XP устроены по разному и фактически для каждой системы пришлось бы писать свой Агент, утопия ещё та, хотя конечно возможно, но... 98-ой уже в прошлом, писать под него - себя не уважать.
Похожие вопросы
Также спрашивают