Mail.ruПочтаМой МирОдноклассникиВКонтактеИгрыЗнакомстваНовостиПоискОблакоComboВсе проекты

Игра Хроники Риддика требует какой то еще драйвер openGL 1.3 or higher ЧТО ЭТО и Куда скачать?

алексей лапин Ученик (135), закрыт 14 лет назад
Лучший ответ
Александр Гуру (3359) 14 лет назад
Это очень распространненая ошибка.У меня она тоже была.Тебе нужна программа Riva Tuner v.2.0
Поищи через яндекс.
Установи,запусти ее и в настройках проги найди Open GL. Поставь значение 1.3 Сохрани настройку и выйди.Потом запусти игру.Должно пойти.У меня работает.Советую.
Остальные ответы
Пользователь удален Гуру (2884) 14 лет назад
По идее, должен входить в драйвер видеокарты. Особенно, если Nvidia. Если у тебя Ati, то тогда не знаю. Скорее, всего нужно все равно видео драйвер обновить, так как openGL 1.3 именно к видео и относится
Бисквитик Знаток (393) 14 лет назад
это может быть драйвер на видио а может и винда неподходит какая у тебя
UnNamed1982 Профи (738) 14 лет назад
OpenGL 1.3 как тебе почти правильно сказали - это набор библиотек для работы с альтернативной графикой, поэтому необходимо: установить полное ускорение видюхи, установить дрова (не обязательно самые последние) и обновить DirectX (желательно)
Похожие вопросы