Mail.RuПочтаМой МирОдноклассникиИгрыЗнакомстваНовостиПоискВсе проекты

какая у меня прошивка на xbox??

Знаток (370), на голосовании 6 лет назад
последнюю игру купил бетмен аркхем сити она работает без проблем. Хочю купить асасин скрит 4 но вот не знаю какая у меня прошивка требует LT+2.0
Голосование за лучший ответ
так Бэтмен это XGD 3 игра, она тоже требует LT+ 2.0. Вывод я думаю очевиден
Похожие вопросы
Также спрашивают