Mail.ruПочтаМой МирОдноклассникиВКонтактеИгрыЗнакомстваНовостиПоискОблакоComboВсе проекты

Проблемный винт.

Judge.13 Мастер (1405), закрыт 13 лет назад
Есть винт WD Cavlar IDE на 80 Гб.
Подключаю его что в паре с другим, что в одиночке. Запускаю комп. Дело доходит до "Detecting IDE drives ..." и комп виснет.
К чему бы это? Можно ли как-то восстановить данные?
Дополнен 13 лет назад
Народ, какие перемычки? Система ВИСНЕТ!

ЗЫ Перемычки я ставил во всех нухных положениях, но толку если (я повторюсь) комп виснет?
Лучший ответ
Дядя Лёша Мастер (1350) 13 лет назад
Отключи все устройства IDE - DVD/CD Rom, жесткие диски
Попробуй переткни шлейф в другой разъем IDE на материнской плате.
Можешь и шлейф в приципе заменить.
Посмотри установку джамперов. Должно быть либо Мастер либо Слэйв либо КабельСелект.
Зайди в биос, попробуй определить жесткий диск.
Если это удасться, то хорошо. Если жесткий диск не определится, пробуй его на другой машине. Если и там не запустится.. . то увы.

Еще помогает нехитрый прием. Выдергиваешь сетевой шнур из компьютера и пару раз пробуешь его включить. Попробуй также оперативку высунуть и назад вставить.

Удачи.
Остальные ответы
Игорь Морозов Гуру (3783) 13 лет назад
скорее не винт проблемный. Не знаю конечно вашего уровня пользователя, но постарайтесь посмотреть перемычки. Если я сказал бред - простите быват. Нужно более подробно описать вопрос.
Aнmoн Профи (893) 13 лет назад
Подключаю его что в паре с другим, что в одиночке.
Проверь- один должен быть СЛЕЙВ другой МАСТЕР. Если оба СЛЕЙВ или оба МАСТЕР - это причина
Похожие вопросы