Mail.ruПочтаМой МирОдноклассникиВКонтактеИгрыЗнакомстваНовостиКалендарьОблакоЗаметкиВсе проекты

Периодически не стартует ПК (проблема в оперативной памяти)

Эльдар Тынысов Ученик (117), на голосовании 1 год назад
Всех приветствую! Не стартует ПК из полного выключенного состояния (из сна выходит успешно, поэтому вот уже 2-3 года он у меня практически всегда просто "спит", потому что если завершить работу, возможно не включится.) Пользовался пк не часто, так как уехал на учебу, сейчас перевез в новый город, пользуюсь каждый день, поэтому появилась необходимость в подчинке.
** СУТЬ ПРОБЛЕМЫ: **
При запуске крутятся кулеры везде, девайсы загораются, однако ПК не проходит пост код 03 и пытается перезапустится. И так циклически, пока не отключишь питание долгим нажатием на кнопку питания. Спикер не издает звуков. То есть я даже не могу зайти в биос, потому что, по всей видимости, до загрузуи биоса не доходит дело. Обычно, чтобы как то запустить пк я выключаю его, вынимаю одну любую планку оперативки, включаю, пк стартует успешно, я выключаю снова, вставляю планку обратно и снова стартую чтобы было все 16гб оперативки. То есть проблема точно в оперативной памяти. Потому что БП новый с коробки не больше 3х месяцев, видеокарта тут не причем, но тоже в хорошем состоянии. на материнке все слоты под оперативку визуально целые, Сами планки тоже в хорошем состоянии, пробовал чистить их контакты. В стрестесте OCCT тоже держат без проблем. Грешу на биос или неправильные настройки оперативки в нем. На мою мать, это самая последняя версия (8), проблема присутсвует и в стоке и в XMP профиле. Сам тайминги выставлять не умею, да и не вижу смысла, так как в инете были похожие проблемы у людей, регулировка таймингов не помогла.
Если есть какие то предположения или решения, буду очень признателен! Носили в ремонт один раз, там ниче не сказали (только денег содрали за "чистку и смазку" которую я и сам не раз проводил)

Дополнен 1 год назад
** ЖЕЛЕЗО **
Тип ЦП - QuadCore Intel Core i5-4690K, 3900 MHz (39 x 100)
Системная плата - Gigabyte G1.Sniper Z97
Чипсет системной платы - Intel Wildcat Point Z97, Intel Haswell
Системная память - 16245 МБ (DDR3 SDRAM)
DIMM2: Corsair Vengeance CMZ8GX3M2A1866C9 4 ГБ DDR3-1866 DDR3 SDRAM (9-10-9-27 @ 932 МГц) (6-7-6-19 @ 624 МГц)
DIMM3: Crucial BLE8G3D1869DE1TX0. 8 ГБ DDR3-1866 DDR3 SDRAM (10-9-9-27 @ 933 МГц) (9-9-9-27 @ 933 МГц) (8-8-8-24 @ 848 МГц) (7-7-7-21 @ 742 МГц) (6-6-6-18 @ 636 МГц)
DIMM4: Corsair Vengeance CMZ8GX3M2A1866C9 4 ГБ DDR3-1866 DDR3 SDRAM (9-10-9-27 @ 932 МГц) (6-7-6-19 @ 624 МГц)
Тип BIOS - AMI (09/19/2015)
Тип шины Dual DDR3 SDRAM
Ширина шины 128 бит
Соотношение DRAM:FSB 20:3
Реальная частота 667 МГц (DDR)
Эффективная частота 1333 МГц
Пропускная способность 21333 МБ/с
Версия BIOS F8
SMBIOS Version 2.7
UEFI Boot Да
Голосование за лучший ответ
Harut Мудрец (16614) 1 год назад
У тебя производители планок разные. Точно не уверен но возможно просто конфликтуют вместе. Продай все планки и купи 2x8
Эльдар ТынысовУченик (117) 1 год назад
Я знаю, что это не есть хорошо. Плюс там может быть потеря двухканала и все такое. Но раньше он нормально запускался когда только купил его. Это очень странно на самом деле. Но если ничего не придумаю, то действительно придется продавать и покупать новые.
Harut Мудрец (16614) Эльдар Тынысов, биос пробовал сбросить отключением от электросети и вытаскиванием батарейки?
Рабочий стол Оракул (62323) 1 год назад
1 вариант. Вытащи Crucial, и пробуй сидеть без неё, сравни.
2 вариант. Оставь только Crucial, пробуй только с ней.
Желательно со сбросом биоса каждый раз.
Эльдар ТынысовУченик (117) 1 год назад
Спасибо, проверю!
Эльдар ТынысовУченик (117) 1 год назад
Все так же. Но
При включении двух Corsair, так же в первый раз запустился, второй раз уже как прежде, крутится как обычно.
При включении одной Crucial, в первый раз запустился, второй раз со второй попытки запустился через само-перезагрузку после пост-кода 5d и быстрые сигналы спикера. В третий раз и по сей момент при загрузке висит в 5d и орущий спикер.
Может с каналами поиграться? Там первый канал это 2 и 4 слот, второй 1 и 3.
Владимир Веселов Мудрец (13053) 1 год назад
я так и не понял. У тебя проблемя в выходе из сна? Так не пользуй его - а только Гибернацию.

У меня такое было на 7-ке. Сон не работает, а гибернация запросто.

А вот в ХР был только один режим - Сон, и работал прекрасно. (это просто в 7-ке СОН обозвали гибернацией, а их сон - это уже другое)
Эльдар ТынысовУченик (117) 1 год назад
Нет. как раз таки из сна выход нормальный. Гибернация отключена. Он тупит и не запускается именно при запуске полном.
Владимир Веселов Мудрец (13053) Эльдар Тынысов, ну так а зачем ты две проблемы в один Вопрос засунул. Тогда отключи гибернацию и сон вместе, и не используй. Проверь.
Jason Bourne Гуру (3076) 1 год назад
  1. На мат. плате две микросхемы BIOS. Для сведения.
  2. Нужно, при удачном запуске войти в настройки BIOS и отключить NMI, Parity, видео для контроллеров EGA и DMA.
Эльдар ТынысовУченик (117) 1 год назад
А может быть такое что нет этих настроек в БИОС? я полностью его обшарил и в Smart моде и в classic, не нашёл параметры этих контролеров. Хотя может уже в глаза долблюсь. Пытался в поиске в биосе искать их, не нашел. Может я не там смотрю?
inkodinok Ученик (190) 1 год назад
биос обновлял?
Эльдар ТынысовУченик (117) 1 год назад
Самый новый стоит
ADVISORY Мастер (2475) 1 год назад
У тебя разные плашки памяти с разными таймингами. Оба продай и купи новые. Если тебе так нужен биос, то достань проц и плата будет входить в него
Hardstyle 4 ever!Мудрец (14832) 1 год назад
плата вааааще не запустится без процессора.
ADVISORY Мастер (2475) Hardstyle 4 ever!, пардон, память*
Сергей Мудрец (13690) 1 год назад
У тебя не занят первый слот оперативной памяти, это плохо. Материнки не любят память разных производителей, но работать могут при удачной комбинации. Попробуй восьмерку в первый слот, а две четверки - во второй и четвертый.
ALIEN Мыслитель (8262) 1 год назад
Планки памяти должны быть строго идентичны между собой!Наверное, Вы добавляли планки памяти без идентификации, и они между кусаются межлу собой
Похожие вопросы