Mail.ruПочтаМой МирОдноклассникиВКонтактеИгрыЗнакомстваНовостиПоискОблакоVK ComboВсе проекты

Снова нужна помощь по сабвуферу

Руслан Куликов Ученик (14), закрыт 1 месяц назад
Был уже вопрос, саб Mystery 12 MJS, в мосте на усиле ACV 2.60, знаю, что слабоват он для него, была проблема, окислился или что, но минусовой провод с короба на усилитель, точнее медь почернела, саб перестал адекватно играть, после замены провода, он уже начал играть, НО не как раньше, если допустим он раньше качал, вибрация в салоне, дребезжал задний номер, то сейчас такого нет, он играет, но баса просто не хватает, по настройкам всё как и было, да и по факту настроек особо нет на той же магнитоле,на усиле, гейн почти в макс, басс убран передних динамиков, Bass lvl примерно -4, других настроек особо нет, но раньше он играл при таких настройках, сейчас просто мало баса стало, усилитель исправный, сейчас ещё холода настали, он замерзает в багажнике, но даже когда был отогрет, всё равно не то, пишите кто знает по сути, в автозвуке я не разбираюсь, с чего то надо начинать, прошу помочь по существу
Лучший ответ
Татьяна Медведева Гуру (4494) 2 месяца назад
Напряжение на контактах питания саба померял ?.Ответа на на первый пост так и не услышала.
Руслан КуликовУченик (14) 2 месяца назад
Нет, можно более в подробностях, как конкретно замерить и какие вообще показания должны быть?
Татьяна МедведеваГуру (4494) 2 месяца назад
На корпусе усилителя саба есть клеммы "+" подходит желтый провод. и клемма "-" подходит черный провод .вот на них должно быть напряжение сети автомобиля +12-13 вольт.Меряй.
Остальные ответы
Ленар Валиуллин Ученик (236) 2 месяца назад
Попробуй поменять минусовой провод
Взяв минус с кузова, предварительно зачистив место откуда будешь его брать
Похожие вопросы